MS3 and 4?

Jan 18, 2013 at 4:16 PM

Those milestones are ancient and most new Cosmos code will be buggy on MS4. I'd suggest you use one of the latest releases - why did you start with MS4 anyway?

Jan 18, 2013 at 5:34 PM

TrasonOS itself, is almost 1 years old, I though have been using cosmos since almost the beginning. So I sort of started out with MS3 and 4. I realize this now, and I will be upgrading soon. (It was also in part that they're the last stable builds)

Jan 18, 2013 at 6:40 PM

That would be good to see.